SSGamers - Fique atualizado
Chegou o novo tema 6.1.3 / SSGames - Servidores online de qualidade - Inscreva-se Ja! é entre para nossa comunidade! - Ouça nossa web radio -Veja nossas novidades - Participe dos nossos setores de jogos online - Parcerias aberta fale já com um administrador.

Me Ajudem

MalaWinchesteR
--> Postador Iniciante
--> Postador Iniciante
MalaWinchesteR
Mensagens : 1
Moedas : 383
Data de inscrição : 11/09/2019
Idade : 16

Mensagem por MalaWinchesteR em Qua 11 Set 2019 - 18:29

Ae Galera Criei um codigo de navio e deu certo só que no attachtoobject ele buga olha a img a baixo eo codigo

https://i.imgur.com/3bOaF83.png a imagem

o codigo e

Militar = CreateObject(10794, 2438.6999511719, -2722, 4.8000001907349, 0, 0, 180);
Body = CreateObject(10795, 2440.1000976563, -2721.8000488281, 14.800000190735, 0, 0, 180);
Cabine = CreateObject(10793, 2513.3999023438, -2721.3000488281, 32.700000762939, 0, 0, 180); criei os objetos nessas posições

depois dei

AttachObjectToObject(Body, Cabine, 1.0, 1.0, 1.0, 0.0, 0.0, 1.0, 1);
AttachObjectToObject(Cabine, Militar, 1.0, 1.0, 1.0, 0.0, 0.0, 1.0, 1);

e deu so que como seis viram a img a cima fico todo bugado espero alguem me ajudar santa
sumido_script
--> Postador Médio
--> Postador Médio
sumido_script
Steam Steam : ScripterSamp
Zello : Dell HQ Compaq
Mensagens : 64
Moedas : 745
Data de inscrição : 29/01/2019
Idade : 97

Mensagem por sumido_script em Qua 11 Set 2019 - 21:05

Removeu os antigos objects???



Me Ajudem  WEm3iFr
Weslley_Script
SS - Fundador
SS - Fundador
Weslley_Script
Steam Steam : WeslleySSGames
Zello : WeslleySSGames
Mensagens : 9110
Moedas : 1024629
Data de inscrição : 06/10/2011
Idade : 24
Localização : Brasil

Mensagem por Weslley_Script em Qui 10 Out 2019 - 18:25

Resolvido?



Me Ajudem  D07Xwqb
Me Ajudem  Yjab9HN
Conteúdo patrocinado

Mensagem por Conteúdo patrocinado


^
subir
Data/hora atual: Qui 24 Set 2020 - 22:03